CamBPM Jenkins instances are unavailable
Incident Report for Camunda CI Platform
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 13:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2024 - 13:07 UTC
Update
We identified the problem and work on a fix.
Slack channel for the incident: https://camunda.slack.com/archives/C06DN3E9TK5
Posted Jan 12, 2024 - 12:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2024 - 12:51 UTC
This incident affected: CI Services (CamBPM Jenkins, CamBPM Pipeline Jenkins, CamBPM Release Jenkins).