Artifactory: Anonymous access via UI degraded
Incident Report for Camunda CI Platform
Resolved
The anonymous access for the UI and native browser work again without the workaround.
Posted Nov 01, 2022 - 08:21 UTC
Update
Update: JFrog has acknowledged the problem and is working on a fix
Posted Oct 28, 2022 - 10:41 UTC
Identified
A temporary workaround is to switch the user-agent to e.g. "PostmanRuntime/7.29.2" and clear the cache to access the native browser: https://artifacts.camunda.com/artifactory/camunda-bpm/

A ticket with JFrog has been created for a permanent fix.
Posted Oct 27, 2022 - 15:21 UTC
This incident affected: Artifactory [<a href="https://artifacts.camunda.com" target="_blank">artifacts.camunda.com</a>].